Sky remote control with setup box

Sky Update Causing Hassles

Sky Update Causing Hassles

A recent Sky update causing hassles with many clients’ decoders has seen our phones ringing hot this week.  This roll out is ahead of their livening of the ethernet and wireless stacks for the provision of streaming content – look out Netflix & Lightbox.

The most common issue from this Sky update we are hearing is sound and no picture, it looks like what has happened is the update has reset the output preferences, tuning off the component output – this will be a problem if your screen is connected via component (many systems from approx 2000 to 2011)

This is pretty easily fixed, going into the preferences and turning component output back on.

The less common issue is the blue and white screen of death, this has the words BL1 in the bottom left corner and a ticking clock like element in the bottom right. All the steps they gave me to try to fix this are as follows:

1 Press power button on remote – cycle power on the decoder
2 Press power button on front panel, cycle power on the decoder
3 Press exit button on the remote twice – exit a hidden settings mode
4 Press exit button on the front panel twice – exit a hidden settings mode
5 Press the red reset button behind the flap on the right hand side that covers the card
6 Remove and replace the F connector on the back, ensure the connector is in input 1
7 Pull the power cord, count to 12, replace the power cord, power up the decoder
8 If none of this works call Sky on 525 5555 and they will most likely get you to do this all over again and then probably send out a tech.

If you want us to sort it for you please call Cornel on 09 377 3772 or email cornel@aa.net.nz in the Service Department

Here’s a bit more info about the coming Sky update from our friends at Stuff: What the Sky upgrade means for you